Commit bf063be8 authored by Abhilash Raj's avatar Abhilash Raj

Minimum required Python version is now 3.5.

parent 7cab2536
......@@ -37,7 +37,7 @@ Mailman 3 REST API.
Requirements
============
``mailmanclient`` requires Python 2.7 or newer.
``mailmanclient`` requires Python 3.5 or newer.
Documentation
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment