Commit 86729cbf authored by Abhilash Raj's avatar Abhilash Raj
Browse files

Add dev dependencies as extras_requires.

parent 7d46dfa9
......@@ -44,7 +44,7 @@ Then download the components of HyperKitty::
git clone https://gitlab.com/mailman/hyperkitty.git
cd hyperkitty
python setup.py develop
pip install -e '.[dev]'
.. include:: _sass.rst
......
......@@ -86,4 +86,9 @@ setup(
"beautifulsoup4>=4.3.2",
"django-debug-toolbar",
],
)
extras_require={
'dev': [
"Whoosh>=2.5.7",
"django-debug-toolbar"
]
})
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment