Commit faf172e8 authored by Konstantin Tskhovrebov's avatar Konstantin Tskhovrebov 🤖

Update gradle version.

parent 176da8bf
buildscript {
val kotlinVersion = "1.3.0"
repositories {
google()
jcenter()
maven { url = uri("https://maven.fabric.io/public") }
}
dependencies {
classpath("com.android.tools.build:gradle:3.4.0-alpha06")
classpath("org.jetbrains.kotlin:kotlin-gradle-plugin:$kotlinVersion")
classpath("com.google.gms:google-services:3.2.0")
classpath("com.android.tools.build:gradle:3.4.0-alpha08")
classpath("org.jetbrains.kotlin:kotlin-gradle-plugin:1.3.10")
classpath("com.google.gms:google-services:4.2.0")
classpath("io.fabric.tools:gradle:1.26.1")
}
}
......
#Thu Nov 29 23:13:04 MSK 2018
#Thu Dec 13 22:32:24 MSK 2018
distributionBase=GRADLE_USER_HOME
distributionPath=wrapper/dists
zipStoreBase=GRADLE_USER_HOME
zipStorePath=wrapper/dists
distributionUrl=https\://services.gradle.org/distributions/gradle-5.0-rc-1-all.zip
distributionUrl=https\://services.gradle.org/distributions/gradle-5.1-milestone-1-all.zip
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment