Commit f2d2e47b authored by Claudio Ludovico Panetta's avatar Claudio Ludovico Panetta 🇺🇸

Update dependencies to fit Laravel 5.8

parent 71196709
......@@ -20,13 +20,13 @@
],
"require": {
"php": "^7.2",
"illuminate/support": "5.6.x|5.7.x"
"illuminate/support": "5.6.x|5.7.x|5.8.x"
},
"require-dev": {
"php": "^7.2",
"laravel/framework": "5.6.x|5.7.x",
"phpunit/phpunit": "^7.3",
"orchestra/testbench": "^3.6"
"laravel/framework": "5.6.x|5.7.x|5.8.x",
"orchestra/testbench": "^3.6",
"phpunit/phpunit": "^7.3|^8.0"
},
"autoload": {
"psr-4": {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment