Commit 302306d2 authored by Giuseppe Raveduto's avatar Giuseppe Raveduto Committed by Andreas Schildbach

Fix the "TypeError: Java.extend needs at least one type argument" in the...

Fix the "TypeError: Java.extend needs at least one type argument" in the forwarding.js example (wrong package).
parent d5df55ad
......@@ -28,7 +28,7 @@ print("QRcode: http://qrickit.com/api/qr?d=" + uri);
wallet.allowSpendingUnconfirmedTransactions()
var listener = Java.extend(bcj.core.AbstractWalletEventListener);
var listener = Java.extend(bcj.wallet.listeners.AbstractWalletEventListener);
wallet.addEventListener(new listener() {
onCoinsReceived: function(wallet, tx, prevBalance, newBalance) {
print("Received money! " + newBalance.toFriendlyString());
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment