Commit 123cf0fb authored by Laine Stump's avatar Laine Stump

reduce required libvirt version in rpm spec

Some distros where we want to run libvirt-tck have stock libvirt
versions lower than 4.4.0 (e.g. Fedora 28 has libvirt-4.1.0, and RHEL7
has libvirt-3.9.0). Reduce the version in the specfile Requires: so
that we can get the tck installed without needing to upgrade to some
newer unofficial libvirt build.
Signed-off-by: 's avatarLaine Stump <laine@Laine.org>
Reviewed-by: 's avatarDaniel P. Berrangé <berrange@redhat.com>
parent 9a9ff872
......@@ -34,7 +34,7 @@ License: GPLv2
Source: http://libvirt.org/sources/tck/%{appname}-v%{version}.tar.gz
Url: http://libvirt.org/
Requires: perl(:MODULE_COMPAT_%(eval "`%{__perl} -V:version`"; echo $version))
Requires: libvirt >= 4.4.0
Requires: libvirt >= 3.9.0
%if 0%{?fedora} || 0%{?rhel} > 7
BuildRequires: perl-interpreter
BuildRequires: perl-generators
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment