Commit 7e6e3620 authored by Michal Privoznik's avatar Michal Privoznik

spec: Require git and gcc for the build

In previous patch 46cae089 I've switched the spec file to
apply patches with git. However, I forgot to add that as a build
dependency so on systems with minimal install this may fail if
they don't have git installed.
Signed-off-by: 's avatarMichal Privoznik <mprivozn@redhat.com>
parent 46cae089
......@@ -9,7 +9,13 @@ URL: http://libvirt.org
Source0: http://www.libvirt.org/sources/snmp/libvirt-snmp-%{version}.tar.gz
BuildRoot: %(mktemp -ud %{_tmppath}/%{name}-%{version}-%{release}-XXXXXX)
BuildRequires: net-snmp-perl net-snmp net-snmp-utils net-snmp-devel libvirt-devel
BuildRequires: net-snmp-perl
BuildRequires: net-snmp
BuildRequires: net-snmp-utils
BuildRequires: net-snmp-devel
BuildRequires: libvirt-devel
BuildRequires: git
BuildRequires: gcc
%description
Provides a way to control libvirt through SNMP protocol.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment