Commit d1b329a4 authored by Daniel P. Berrangé's avatar Daniel P. Berrangé

Explicitly check for python3 in configure.ac

A bare AM_PATH_PYTHON statement is satisfied by any version of python >=
2.0.0, but we converted to Python 3, so should be explicit about it.
Signed-off-by: 's avatarDaniel P. Berrangé <berrange@redhat.com>
parent aafc0126
......@@ -130,7 +130,7 @@ dnl Should be in m4/virt-gettext.m4 but intltoolize is too
dnl dumb to find it there
IT_PROG_INTLTOOL([0.35.0])
AM_PATH_PYTHON
AM_PATH_PYTHON([3])
AC_OUTPUT(Makefile
libvirt-sandbox/Makefile
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment