• Michal Privoznik's avatar
    Require newer libvirt · 151b01c7
    Michal Privoznik authored
    Currently, we require 0.6.2 which is just ancient. While we do some
    checks and export only those functions for which libvirt counter-part
    exist, 0.6.2 is just too old. Moreover, not all functions are wrapped
    by libvirt version check (e.g. libvirt_connect_get_all_domain_stats).
    Require 1.2.8 at least which is supposed to have all the functions
    already.
    Signed-off-by: 's avatarMichal Privoznik <mprivozn@redhat.com>
    151b01c7
libvirt-php.spec.in 2.87 KB