Commit ec988d04 authored by Daniel P. Berrange's avatar Daniel P. Berrange

Require libvirt 0.9.2 or later

parent fee0f8f6
......@@ -3,7 +3,7 @@ use ExtUtils::MakeMaker;
# See lib/ExtUtils/MakeMaker.pm for details of how to influence
# the contents of the Makefile that is written.
my $libvirtver = "0.9.0";
my $libvirtver = "0.9.2";
my $stat = system "pkg-config --atleast-version=$libvirtver libvirt";
die "cannot run pkg-config to check libvirt version" if $stat == -1;
die "libvirt >= $libvirtver is required\n" unless $stat == 0;
......
......@@ -7,6 +7,6 @@ further details on libvirt consult its website http://libvirt.org/
The only pre-requisite for this module is libvirt itself. For
installation instructions, consult the INSTALL file.
The current minimum required version of libvirt is 0.9.0
The current minimum required version of libvirt is 0.9.2
-- End
......@@ -35,7 +35,7 @@ BuildRequires: perl(ExtUtils::MakeMaker)
BuildRequires: perl(Test::Pod)
BuildRequires: perl(Test::Pod::Coverage)
BuildRequires: perl(XML::XPath)
BuildRequires: libvirt-devel >= 0.9.0
BuildRequires: libvirt-devel >= 0.9.2
Requires: perl(:MODULE_COMPAT_%(eval "`%{__perl} -V:version`"; echo $version))
%description
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment