Commit d195d5d3 authored by Daniel P. Berrangé's avatar Daniel P. Berrangé

Bump version to 5.4.0

No API changes in 5.3.0, so no binding release needed.
Signed-off-by: 's avatarDaniel P. Berrangé <berrange@redhat.com>
parent a1e85f96
......@@ -17,7 +17,7 @@ use Module::Build;
use strict;
use warnings;
my $libvirtver = "5.3.0";
my $libvirtver = "5.4.0";
my $stat = system "pkg-config --atleast-version=$libvirtver libvirt";
die "cannot run pkg-config to check libvirt version" if $stat == -1;
die "libvirt >= $libvirtver is required\n" unless $stat == 0;
......
Revision history for perl module Sys::Virt
5.3.0 2019-05-00
5.4.0 2019-05-00
- XXX
......
......@@ -8,6 +8,6 @@ The only pre-requisite for this module is libvirt itself and the
Module::Build buld system. For installation instructions, consult
the INSTALL file.
The current minimum required version of libvirt is 5.3.0
The current minimum required version of libvirt is 5.4.0
-- End
......@@ -79,7 +79,7 @@ use Sys::Virt::NWFilterBinding;
use Sys::Virt::DomainSnapshot;
use Sys::Virt::Stream;
our $VERSION = '5.3.0';
our $VERSION = '5.4.0';
require XSLoader;
XSLoader::load('Sys::Virt', $VERSION);
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment