Commit f8c55373 authored by Daniel P. Berrange's avatar Daniel P. Berrange

Add compat for 1.3.4 release

Signed-off-by: default avatarDaniel P. Berrange <[email protected]>
parent a0bf2d06
......@@ -7,7 +7,7 @@ Make sure to have `libvirt-dev` package (or the development files otherwise some
## Version Support
The libvirt go package provides API coverage for libvirt versions
from 1.3.5 onwards, through conditional compilation of newer APIs.
from 1.3.4 onwards, through conditional compilation of newer APIs.
## Documentation
......
#ifndef LIBVIRT_GO_DOMAIN_COMPAT_H__
#define LIBVIRT_GO_ERROR_COMPAT_H__
/* 1.3.5 */
#ifndef VIR_PERF_PARAM_MBML
#define VIR_PERF_PARAM_MBML "mbml"
#endif
#ifndef VIR_PERF_PARAM_MBMT
#define VIR_PERF_PARAM_MBMT "mbmt"
#endif
/* 2.0.0 */
#ifndef VIR_DOMAIN_JOB_AUTO_CONVERGE_THROTTLE
......
#ifndef LIBVIRT_GO_ERROR_COMPAT_H__
#define LIBVIRT_GO_ERROR_COMPAT_H__
/* 1.3.5 */
#ifndef VIR_ERR_NO_CLIENT
#define VIR_ERR_NO_CLIENT 96
#endif
/* 2.3.0 */
#ifndef VIR_ERR_AGENT_UNSYNCED
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment