Commit e9f5dfce authored by Daniel P. Berrange's avatar Daniel P. Berrange

Add compat for 1.2.12 release

Signed-off-by: default avatarDaniel P. Berrange <[email protected]>
parent 47dddcbc
......@@ -7,7 +7,7 @@ Make sure to have `libvirt-dev` package (or the development files otherwise some
## Version Support
The libvirt go package provides API coverage for libvirt versions
from 1.2.13 onwards, through conditional compilation of newer APIs.
from 1.2.12 onwards, through conditional compilation of newer APIs.
## Documentation
......
#ifndef LIBVIRT_GO_STORAGE_VOLUME_COMPAT_H__
#define LIBVIRT_GO_STORAGE_VOLUME_COMPAT_H__
/* 1.2.13 */
#ifndef VIR_STORAGE_VOL_CREATE_REFLINK
#define VIR_STORAGE_VOL_CREATE_REFLINK 1<< 1
#endif
/* 1.2.21 */
#ifndef VIR_STORAGE_VOL_DELETE_WITH_SNAPSHOTS
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment