Commit 513595e4 authored by Daniel P. Berrange's avatar Daniel P. Berrange

Add compat for 1.2.16 release

Signed-off-by: default avatarDaniel P. Berrange <[email protected]>
parent ec20796b
......@@ -7,7 +7,7 @@ Make sure to have `libvirt-dev` package (or the development files otherwise some
## Version Support
The libvirt go package provides API coverage for libvirt versions
from 1.2.17 onwards, through conditional compilation of newer APIs.
from 1.2.16 onwards, through conditional compilation of newer APIs.
## Documentation
......
#ifndef LIBVIRT_GO_DOMAIN_COMPAT_H__
#define LIBVIRT_GO_ERROR_COMPAT_H__
/* 1.2.17 */
#ifndef VIR_DOMAIN_EVENT_WATCHDOG_INJECTNMI
#define VIR_DOMAIN_EVENT_WATCHDOG_INJECTNMI 6
#endif
#ifndef VIR_MIGRATE_PARAM_MIGRATE_DISKS
#define VIR_MIGRATE_PARAM_MIGRATE_DISKS "migrate_disks"
#endif
/* 1.2.19 */
#ifndef VIR_DOMAIN_BANDWIDTH_IN_FLOOR
......
#ifndef LIBVIRT_GO_ERROR_COMPAT_H__
#define LIBVIRT_GO_ERROR_COMPAT_H__
/* 1.2.17 */
#ifndef VIR_FROM_ADMIN
#define VIR_FROM_ADMIN 62
#endif
/* 1.2.18 */
#ifndef VIR_ERR_MIGRATE_FINISH_OK
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment