Commit 18655852 authored by Daniel P. Berrange's avatar Daniel P. Berrange

Add compat for 2.0.0 release

Signed-off-by: default avatarDaniel P. Berrange <[email protected]>
parent 5d6be16c
......@@ -7,7 +7,7 @@ Make sure to have `libvirt-dev` package (or the development files otherwise some
## Version Support
The libvirt go package provides API coverage for libvirt versions
from 2.1.0 onwards, through conditional compilation of newer APIs.
from 2.0.0 onwards, through conditional compilation of newer APIs.
## Documentation
......
#ifndef LIBVIRT_GO_DOMAIN_COMPAT_H__
#define LIBVIRT_GO_ERROR_COMPAT_H__
/* 2.1.0 */
#ifndef VIR_DOMAIN_MEMORY_STAT_USABLE
#define VIR_DOMAIN_MEMORY_STAT_USABLE 8
#endif
#ifndef VIR_DOMAIN_MEMORY_STAT_LAST_UPDATE
#define VIR_DOMAIN_MEMORY_STAT_LAST_UPDATE 9
#endif
/* 2.2.0 */
#ifndef VIR_DOMAIN_SCHEDULER_IOTHREAD_PERIOD
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment