Commit 12608f83 authored by Daniel P. Berrange's avatar Daniel P. Berrange

Don't rely on pkg-config for libvirt-qemu

The libvirt-qemu pkg-config file was only installed from
version 2.6.0 onwards.
Signed-off-by: default avatarDaniel P. Berrange <[email protected]>
parent 89d4f2e3
package libvirt
/*
#cgo pkg-config: libvirt libvirt-qemu
#cgo pkg-config: libvirt
// Can't rely on pkg-config for libvirt-qemu since it was not
// installed until 2.6.0 onwards
#cgo LDFLAGS: -lvirt-qemu
#include <libvirt/libvirt.h>
#include <libvirt/libvirt-qemu.h>
#include <libvirt/virterror.h>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment