Commit e99fa639 authored by Andrea Bolognani's avatar Andrea Bolognani

README: Drop warning about lack of API/ABI guarantees

We have promised not to break compatibility after v1.0.0,
which means the warning is no longer accurate and should
be dropped.
Signed-off-by: default avatarAndrea Bolognani <abologna@redhat.com>
Reviewed-by: default avatarErik Skultety <eskultet@redhat.com>
parent 2dadaab5
......@@ -18,9 +18,6 @@ The latest official releases can be found at:
* [https://libvirt.org/sources/dbus/](https://libvirt.org/sources/dbus/)
NB: at this time, libvirt-dbus is *NOT* considered API/ABI stable. Future
releases may still include API/ABI incompatible changes.
Dependencies / supported platforms
----------------------------------
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment