Commit e10adfdd authored by Patrick Ohly's avatar Patrick Ohly

README: mentioned that expat 2.x can be used instead of the older expat 1.x

The recommended list of packages now mentiones expat 2.x because that
is available on more distros.
parent 8f96d7fc
......@@ -2,10 +2,10 @@ Build dependencies
------------------
pcre
sqlite3
xmltok (optional, bundled source is used automatically if not installed)
xmltok or expat (optional, bundled source is used automatically if not installed)
zlib
Ubuntu 8.04: libpcre3-dev libsqlite3-dev libxmltok1-dev libz-dev
Ubuntu 8.04: libpcre3-dev libsqlite3-dev libexpat-dev libz-dev
Contributions
-------------
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment