Bump responders

parent c253272d
......@@ -6,7 +6,7 @@ gem "rails", "5.1.6.2"
# Legacy Rails features, remove me!
# responders (class level)
gem "responders", "2.4.0"
gem "responders", "2.4.1"
# Appserver
......
......@@ -593,9 +593,9 @@ GEM
regexp_parser (1.3.0)
request_store (1.4.1)
rack (>= 1.4)
responders (2.4.0)
actionpack (>= 4.2.0, < 5.3)
railties (>= 4.2.0, < 5.3)
responders (2.4.1)
actionpack (>= 4.2.0, < 6.0)
railties (>= 4.2.0, < 6.0)
rspec (3.8.0)
rspec-core (~> 3.8.0)
rspec-expectations (~> 3.8.0)
......@@ -874,7 +874,7 @@ DEPENDENCIES
rb-inotify (= 0.9.10)
redcarpet (= 3.4.0)
redis (= 3.3.5)
responders (= 2.4.0)
responders (= 2.4.1)
rspec-json_expectations (~> 2.1)
rspec-rails (= 3.8.1)
rubocop (= 0.60.0)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment