Verified Commit 6508758c authored by Robby O'Connor's avatar Robby O'Connor 🐒

Assume yes for upgrade

parent bac5f9a8
Pipeline #66307954 failed with stages
in 6 minutes and 28 seconds
...@@ -20,7 +20,7 @@ Vagrant.configure('2') do |config| ...@@ -20,7 +20,7 @@ Vagrant.configure('2') do |config|
echo "deb [arch=amd64] https://download.docker.com/linux/ubuntu $(lsb_release -cs) stable"| tee /etc/apt/sources.list.d/docker.list echo "deb [arch=amd64] https://download.docker.com/linux/ubuntu $(lsb_release -cs) stable"| tee /etc/apt/sources.list.d/docker.list
apt-get update apt-get update
apt-get install -y docker-ce apt-get install -y docker-ce
apt-get dist-upgrade apt-get dist-upgrade -y
curl -L https://github.com/docker/compose/releases/download/1.24.0/docker-compose-`uname -s`-`uname -m` -o /usr/local/bin/docker-compose curl -L https://github.com/docker/compose/releases/download/1.24.0/docker-compose-`uname -s`-`uname -m` -o /usr/local/bin/docker-compose
chmod +x /usr/local/bin/docker-compose chmod +x /usr/local/bin/docker-compose
usermod -aG docker vagrant usermod -aG docker vagrant
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment