Commit 7bcbc4c2 authored by Tim Rühsen's avatar Tim Rühsen

Fix configure.ac for older versions of gtk-doc

parent afedfd4d
Pipeline #22149632 passed with stages
in 7 minutes and 22 seconds
......@@ -56,6 +56,10 @@ GTK_DOC_CHECK([1.14],[--flavour no-tmpl])
],[
AM_CONDITIONAL([ENABLE_GTK_DOC], false)
])
# needed for some older versions of gtk-doc
m4_ifdef([GTK_DOC_USE_LIBTOOL], [], [
AM_CONDITIONAL([GTK_DOC_USE_LIBTOOL], false)
])
AM_GNU_GETTEXT(external)
AM_GNU_GETTEXT_VERSION(0.19.3)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment