Commit ffb28234 authored by Arthur Assis's avatar Arthur Assis Committed by Guilherme Augusto Nunes Silva

Setting versions for the project dependences

parent b017d38c
Pipeline #32009393 passed with stage
in 4 minutes and 1 second
......@@ -12,24 +12,24 @@ RUN apt-get update &&\
# Base deps
RUN pip3 install \
requests[security] \
requests[security]==2.19.1 \
django==2.0.2 \
psycopg2==2.6.2 \
gunicorn \
gunicorn=19.9.0 \
redis==2.10.3 \
django-redis==4.3.0 \
invoke \
numpy \
pandas \
Sphinx \
invokei==1.2.0 \
numpy==1.15.2 \
pandas==0.23.4 \
Sphinx==1.8.1 \
django-polymorphic==2.0.2 \
manuel \
mpld3 \
six \
unipath \
django_cron \
manuel==1.9.0 \
mpld3==0.3 \
six==1.11.0 \
unipath==1.1 \
django_cron==0.5.1 \
matplotlib==3.0.0 \
djangorestframework
djangorestframework==3.8.2
RUN mkdir -p /app
WORKDIR /app
......
......@@ -8,28 +8,28 @@ RUN apt-get update &&\
libpq-dev \
python3-pip \
postgresql \
postgresql-client
postgresql-client
# Base deps
RUN pip3 install \
requests[security] \
requests[security]==2.19.1 \
django==2.0.2 \
psycopg2==2.6.2 \
gunicorn \
gunicorn=19.9.0 \
redis==2.10.3 \
django-redis==4.3.0 \
invoke \
numpy \
pandas \
Sphinx \
invokei==1.2.0 \
numpy==1.15.2 \
pandas==0.23.4 \
Sphinx==1.8.1 \
django-polymorphic==2.0.2 \
manuel \
mpld3 \
six \
unipath \
django_cron \
manuel==1.9.0 \
mpld3==0.3 \
six==1.11.0 \
unipath==1.1 \
django_cron==0.5.1 \
matplotlib==3.0.0 \
djangorestframework
djangorestframework==3.8.2
RUN mkdir -p /app
WORKDIR /app
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment