1. 17 Dec, 2016 3 commits
  2. 04 Dec, 2016 4 commits
  3. 19 Nov, 2016 2 commits
  4. 11 Nov, 2016 1 commit
  5. 05 Nov, 2016 3 commits
  6. 03 Nov, 2016 2 commits
  7. 22 Oct, 2016 1 commit
  8. 01 Oct, 2016 4 commits
  9. 11 Sep, 2016 1 commit
  10. 04 Sep, 2016 6 commits
  11. 19 Aug, 2016 1 commit
    • Bryan Gardiner's avatar
      Work around a Cabal cross-matched version bug in install.sh. · ec9d8fd3
      Bryan Gardiner authored
      Currently on Debian Stretch, install.sh errors out trying to test the qtah
      package:
      
      > *** cabal test
      > cabal: You need to re-run the 'configure' command. The version of Cabal being used has changed (was Cabal-1.22.5.0, now Cabal-1.22.8.0).
      
      This seems to be this bug: https://github.com/haskell/cabal/issues/2438
      
      > ghc-pkg list | grep -i cabal => Cabal-1.22.5.0
      > dpkg -l | grep -i cabal      => ii cabal-install 1.22.9.0-1
      
      When we call the test executable directly, things are good.
      ec9d8fd3
  12. 14 Aug, 2016 1 commit
  13. 05 Aug, 2016 1 commit
  14. 04 Aug, 2016 2 commits
  15. 30 Jul, 2016 2 commits
  16. 15 Jul, 2016 3 commits
  17. 12 Jul, 2016 2 commits
  18. 11 Jul, 2016 1 commit