Verified Commit 80cd5463 authored by Bryan Gardiner's avatar Bryan Gardiner

Merge tag 'qtah-cpp-0.5.1'

Conflicts:
	CHANGELOG.md
parents b7bd571e 51ea71eb
......@@ -6,6 +6,10 @@
minimum version requirements to base >= 4.8.0 (GHC 8.0) and mtl >= 2.2.1, both
of which have been available for over two years.
## (2018-09-06) qtah-cpp-0.5.1
- Fixed the build under Cabal 2.2.
## (2018-06-05) *-0.5.0
Thanks to Yuriy Syrovetskiy, Maxim Koltsov, and Paul Tsupikoff for contributions
......
......@@ -21,7 +21,7 @@
}:
mkDerivation ({
pname = "qtah-cpp";
version = "0.5.0";
version = "0.5.1";
src = ./.;
libraryHaskellDepends = [ base Cabal qtah-generator ];
librarySystemDepends = [ qt ];
......
name: qtah-cpp
version: 0.5.0
version: 0.5.1
synopsis: Qt bindings for Haskell - C++ library
homepage: http://khumba.net/projects/qtah
license: LGPL-3
......@@ -10,7 +10,7 @@ copyright: Copyright 2015-2018 The Qtah Authors.
category: Graphics
build-type: Custom
-- Cabal 1.20 is needed for BuildFlags.buildNumJobs.
cabal-version: >=1.20
cabal-version: 1.20
description:
Qtah is a set of Qt bindings for Haskell. This package contains the C++ side
of the bindings.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment