Bump Hoppy deps to 0.4.

parent 956fadaa
......@@ -27,7 +27,7 @@ executable qtah-examples
, bytestring >=0.10 && <0.11
, containers <0.6
, filepath >=1.0 && <1.5
, hoppy-runtime >=0.3 && <0.4
, hoppy-runtime >=0.4 && <0.5
, qtah >=0.4 && <0.5
ghc-options: -W -fwarn-incomplete-patterns -fwarn-unused-do-bind -dynamic
default-language: Haskell2010
......@@ -41,8 +41,8 @@ executable qtah-generator
, containers >=0.5 && <0.6
, directory >=1.2 && <1.4
, filepath >=1.3 && <1.5
, hoppy-generator >=0.3.3 && <0.4
, hoppy-std >=0.3 && <0.4
, hoppy-generator >=0.4 && <0.5
, hoppy-std >=0.4 && <0.5
, haskell-src >=1.0 && <1.1
, mtl >=2.1 && <2.3
, process >=1.2 && <1.7
......
......@@ -352,7 +352,7 @@ library
base >=4 && <5
, binary >=0.7 && <0.9
, bytestring >=0.10 && <0.11
, hoppy-runtime >=0.3 && <0.4
, hoppy-runtime >=0.4 && <0.5
, qtah-cpp >=0.4 && <0.5
, qtah-generator >=0.4 && <0.5
hs-source-dirs: src
......@@ -368,7 +368,7 @@ test-suite test-qtah
, Graphics.UI.Qtah.EventTest
build-depends:
base >=4 && <5
, hoppy-runtime >=0.3 && <0.4
, hoppy-runtime >=0.4 && <0.5
, HUnit >=1.2 && <1.7
, qtah
hs-source-dirs: tests
......
......@@ -9,6 +9,6 @@ packages:
- qtah-generator
extra-deps:
- hoppy-generator-0.3.3
- hoppy-runtime-0.3.0
- hoppy-std-0.3.0
- hoppy-generator-0.4.0
- hoppy-runtime-0.4.0
- hoppy-std-0.4.0
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment