Commit 14eb8501 authored by Sophie Brun's avatar Sophie Brun

Import new upstream release

* Import new upstream release
* Refresh patch fix-version
* Bump to Standards Version 4.1.1
parent c1a60f7b
responder (2.3.3.9-0kali1) kali-dev; urgency=medium
* Import new upstream release
* Refresh patch fix-version
* Bump to Standards Version 4.1.1
-- Sophie Brun <sophie@freexian.com> Thu, 23 Nov 2017 10:49:16 +0100
responder (2.3.3.8-0kali1) kali-dev; urgency=medium
* Import new upstream release
......
Source: responder
Section: utils
Priority: extra
Priority: optional
Maintainer: Devon Kearns <dookie@kali.org>
Build-Depends: debhelper (>= 9), python-all
Standards-Version: 3.9.8
Standards-Version: 4.1.1
Homepage: https://github.com/lgandx/Responder
Vcs-Git: git://git.kali.org/packages/responder.git
Vcs-Browser: http://git.kali.org/gitweb/?p=packages/responder.git;a=summary
......
Description: Fix version
Author: Sophie Brun <sophie@freexian.com>
Last-Update: 2017-11-23
---
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
--- a/settings.py
+++ b/settings.py
@@ -20,7 +20,7 @@ import subprocess
......@@ -5,7 +10,7 @@
from utils import *
-__version__ = 'Responder 2.3.3.6'
+__version__ = 'Responder 2.3.3.8'
+__version__ = 'Responder 2.3.3.9'
class Settings:
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment