Commit 5e2202ad authored by Sophie Brun's avatar Sophie Brun

Fix dependencies (see 4970)

* d/control: remove wrong dependency on python-libemu
* d/control: add in Recommends: python-pylibemu and python-pyv8
parent b2e2847a
peepdf (0.4.1-0kali3) kali-dev; urgency=medium
* d/control: remove wrong dependency on python-libemu
* d/control: add in Recommends: python-pylibemu and python-pyv8
-- Sophie Brun <sophie@freexian.com> Tue, 06 Nov 2018 15:47:14 +0100
peepdf (0.4.1-0kali2) kali-dev; urgency=medium peepdf (0.4.1-0kali2) kali-dev; urgency=medium
* Add missing dependency: python-libemu (see 4970) * Add missing dependency: python-libemu (see 4970)
......
...@@ -11,7 +11,8 @@ Vcs-Browser: http://git.kali.org/gitweb/?p=packages/peepdf.git;a=summary ...@@ -11,7 +11,8 @@ Vcs-Browser: http://git.kali.org/gitweb/?p=packages/peepdf.git;a=summary
Package: python-peepdf Package: python-peepdf
Architecture: all Architecture: all
Depends: ${misc:Depends}, ${python:Depends}, python-libemu Depends: ${misc:Depends}, ${python:Depends}
Recommends: python-pylibemu, python-pyv8
Breaks: peepdf (<< 0.3.6-0kali1), kali-meta (<< 2017.3.1), kali-menu (<< 2017.3.1) Breaks: peepdf (<< 0.3.6-0kali1), kali-meta (<< 2017.3.1), kali-menu (<< 2017.3.1)
Replaces: peepdf (<< 0.3.6-0kali1) Replaces: peepdf (<< 0.3.6-0kali1)
Provides: peepdf Provides: peepdf
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment