Commit 2a4f191b authored by Raphaël Hertzog's avatar Raphaël Hertzog

Drop cdbs from Build-Depends, no longer needed.

parent 71eaffef
openvas-cli (1.3.0-0kali1) kali; urgency=medium openvas-cli (1.3.0-0kali1) kali; urgency=medium
[ Sophie Brun ]
* New upstream release. * New upstream release.
* Add files debian/copyright and debian/source/format * Add files debian/copyright and debian/source/format
* Update debian/rules to use debhelper 9 * Update debian/rules to use debhelper 9
* Create files .manpages, .docs, . install (to use debhelper 9) * Create files .manpages, .docs, . install (to use debhelper 9)
[ Raphaël Hertzog ]
* Drop cdbs from Build-Depends, no longer needed.
-- Sophie Brun <sophie@freexian.com> Fri, 01 Aug 2014 11:00:06 +0200 -- Sophie Brun <sophie@freexian.com> Fri, 01 Aug 2014 11:00:06 +0200
openvas-cli (1.2.0-0kali1) kali; urgency=low openvas-cli (1.2.0-0kali1) kali; urgency=low
......
...@@ -2,7 +2,7 @@ Source: openvas-cli ...@@ -2,7 +2,7 @@ Source: openvas-cli
Section: net Section: net
Priority: extra Priority: extra
Maintainer: Stephan Kleine <bitshuffler@opensuse.org> Maintainer: Stephan Kleine <bitshuffler@opensuse.org>
Build-Depends: cdbs, debhelper (>= 9), cmake, libopenvas-dev (>= 7), pkg-config Build-Depends: debhelper (>= 9), cmake, libopenvas-dev (>= 7), pkg-config
Homepage: http://www.openvas.org/ Homepage: http://www.openvas.org/
Standards-Version: 3.9.5 Standards-Version: 3.9.5
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment