Commit dd601bef authored by Sophie Brun's avatar Sophie Brun

Drop build-dependency and dependency on python-support

* Drop build-dependency and dependency on python-support (obsolete pacakge)
* Use debhelper 9
parent 1efd9b23
ncrack (0.4-alpha-1kali2) kali-dev; urgency=medium
* Drop build-dependency and dependency on python-support (obsolete package)
* Use debhelper 9
-- Sophie Brun <sophie@freexian.com> Thu, 28 Jan 2016 10:42:19 +0100
ncrack (0.4-alpha-1kali1) kali; urgency=low
* Updated watch file
......
......@@ -2,15 +2,15 @@ Source: ncrack
Section: utils
Priority: extra
Maintainer: Devon Kearns <dookie@kali.org>
Build-Depends: debhelper (>= 8.0.0), autotools-dev, autoconf, flex, bison, libssl-dev, libpcap0.8-dev, libpcre3-dev, binutils-dev, python (>=2.3.5-7), python-all-dev, liblua5.1-dev
Build-Depends: debhelper (>= 9), autotools-dev, autoconf, flex, bison, libssl-dev, libpcap0.8-dev, libpcre3-dev, binutils-dev, python (>=2.3.5-7), python-all-dev, liblua5.1-dev
Standards-Version: 3.9.3
Homepage: http://nmap.org/ncrack/
Vcs-Git: ssh://git@git.kali.org/packages/ncrack.git
Vcs-Git: git://git.kali.org/packages/ncrack.git
Vcs-Browser: http://git.kali.org/gitweb/?p=packages/ncrack.git;a=summary
Package: ncrack
Architecture: any
Depends: ${misc:Depends}, python, python-support
Depends: ${misc:Depends}, ${shlibs:Depends}, python
Description: High-speed network authentication cracking tool
Ncrack is a high-speed network authentication cracking tool.
It was built to help companies secure their networks by
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment