Commit 913d5713 authored by Devon Kearns's avatar Devon Kearns

Fixed build and install depends

parent faa3b95d
eapmd5pass (1.4-1kali3) kali; urgency=low
* Fixed build and install depends
-- dookie <dookie@kali.org> Mon, 19 Nov 2012 08:54:09 -0700
eapmd5pass (1.4-1kali2) kali; urgency=low
* Fixed build and install depends
......
......@@ -2,7 +2,7 @@ Source: eapmd5pass
Section: net
Priority: extra
Maintainer: dookie <dookie@kali.org>
Build-Depends: debhelper (>= 8.0.0), libssl-dev
Build-Depends: debhelper (>= 8.0.0), libssl-dev, libpcap-dev
Standards-Version: 3.9.3
Homepage: http://www.willhackforsushi.com/?page_id=67
Vcs-Git: ssh://git@git.kali.org/packages/eapmd5pass.git
......@@ -10,7 +10,7 @@ Vcs-Browser: http://git.kali.org/gitweb/?p=packages/eapmd5pass.git;a=summary
Package: eapmd5pass
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, libssl1.0.0
Depends: ${shlibs:Depends}, ${misc:Depends}, libssl1.0.0, libpcap0.8
Description: Tool for extracting and cracking EAP-MD5
EAP-MD5 is a legacy authentication mechanism that does not provide sufficient
protection for user authentication credentials. Users who authenticate using
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment