Commit ba7b7fbd authored by Sophie Brun's avatar Sophie Brun

Update build-deps and deps for new version

parent 10fca470
......@@ -9,13 +9,9 @@ Build-Depends: bundler,
libxml2-dev,
libxslt1-dev,
python,
ruby,
ruby (>= 2.5),
ruby-ansi,
ruby-dataobjects,
ruby-dev,
ruby-dm-core,
ruby-dm-migrations,
ruby-dm-sqlite-adapter,
ruby-em-websocket (>= 0.3.6),
ruby-erubis,
ruby-espeak,
......@@ -31,6 +27,7 @@ Build-Depends: bundler,
ruby-rack-protection,
ruby-rubydns (>= 0.7.0),
ruby-sinatra,
ruby-sqlite3,
ruby-term-ansicolor,
ruby-twitter,
ruby-uglifier (>= 2.2.1),
......@@ -46,11 +43,7 @@ Architecture: all
Depends: adduser,
ruby | ruby-interpreter,
ruby-ansi,
ruby-dataobjects,
ruby-dev,
ruby-dm-core,
ruby-dm-migrations,
ruby-dm-sqlite-adapter,
ruby-em-websocket (>= 0.3.6),
ruby-erubis,
ruby-espeak,
......@@ -60,6 +53,7 @@ Depends: adduser,
ruby-maxmind-db,
ruby-mime-types,
ruby-msfrpc-client,
ruby-otr-activerecord,
ruby-parseconfig,
ruby-qr4r,
ruby-rack (>= 1.4.1),
......@@ -68,6 +62,7 @@ Depends: adduser,
ruby-rushover,
ruby-sinatra (>= 1.4.2),
ruby-slack-notifier,
ruby-sqlite3,
ruby-term-ansicolor,
ruby-twitter,
ruby-uglifier (>= 2.2.1),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment