Commit 05d6b228 authored by Sophie Brun's avatar Sophie Brun

Update minimal required version of therubyracer for Ruby2.5

parent b9b8e9bb
beef-xss (0.4.7.0-0kali7) kali-dev; urgency=medium
* Add missing dependency for Ruby 2.5: ruby-xmlrpc
* Update minimal required version of therubyracer for Ruby2.5
-- Sophie Brun <sophie@freexian.com> Fri, 16 Mar 2018 15:20:04 +0100
......
......@@ -28,7 +28,7 @@ Build-Depends: bundler,
ruby-zip (>= 1.0.0),
ruby-sinatra,
ruby-term-ansicolor,
ruby-therubyracer (>= 0.11.0beta1),
ruby-therubyracer (>= 0.12.3),
ruby-twitter,
ruby-uglifier (>= 2.2.1),
ruby-dm-serializer,
......@@ -64,7 +64,7 @@ Depends: adduser,
ruby-zip (>= 1.0.0),
ruby-sinatra (>= 1.4.2),
ruby-term-ansicolor,
ruby-therubyracer (>= 0.11.0beta1),
ruby-therubyracer (>= 0.12.3),
ruby-twitter,
ruby-uglifier (>= 2.2.1),
ruby-dm-serializer,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment