Commit ce154c90 authored by Raphaël Hertzog's avatar Raphaël Hertzog

Enable pcre and switch debhelper compat to 9.

parent 1df41f15
aircrack-ng (1.2-beta3-0kali3) kali; urgency=medium
* Fix rules file to enable pcre support, add libpcre3-dev to Build-Depends.
* Switch debhelper compat to 9.
-- Raphaël Hertzog <hertzog@debian.org> Tue, 07 Oct 2014 10:02:17 +0200
aircrack-ng (1.2-beta3-0kali2) kali; urgency=low
* Fix rules files to properly override dh_auto_build/dh_auto_install.
......
......@@ -2,7 +2,7 @@ Source: aircrack-ng
Section: net
Priority: extra
Maintainer: dookie <dookie@kali.org>
Build-Depends: debhelper (>= 8.0.0), libssl-dev, libsqlite3-dev, libnl-3-dev, libnl-genl-3-dev, pkg-config
Build-Depends: debhelper (>= 9), libssl-dev, libpcre3-dev, libsqlite3-dev, libnl-3-dev, libnl-genl-3-dev, pkg-config
Standards-Version: 3.9.3
Homepage: http://aircrack-ng.org/
Vcs-Git: ssh://git@git.kali.org/packages/aircrack-ng.git
......
#!/usr/bin/make -f
build_options = sqlite=true unstable=true libnl=true pcre=true
%:
dh $@
override_dh_auto_build:
dh_auto_build -- sqlite=true unstable=true libnl=true
dh_auto_build -- $(build_options)
override_dh_auto_install:
dh_auto_install -- prefix=/usr sqlite=true unstable=true libnl=true
dh_auto_install -- prefix=/usr $(build_options)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment