Commit cb2f97e3 authored by Dan Allen's avatar Dan Allen

enforce minimum version for gulp-vinyl-zip [skip ci]

parent 2219755d
......@@ -29,7 +29,7 @@
"gulp-postcss": "~8.0",
"gulp-stylelint": "~8.0",
"gulp-uglify": "~3.0",
"gulp-vinyl-zip": "~2.1",
"gulp-vinyl-zip": "~2.1 >=2.1.2",
"handlebars": "~4.0",
"highlight.js": "~9.13",
"js-yaml": "~3.12",
......
......@@ -3242,7 +3242,7 @@ gulp-uglify@~3.0:
uglify-js "^3.0.5"
vinyl-sourcemaps-apply "^0.2.0"
gulp-vinyl-zip@~2.1:
"gulp-vinyl-zip@~2.1 >=2.1.2":
version "2.1.2"
resolved "https://registry.yarnpkg.com/gulp-vinyl-zip/-/gulp-vinyl-zip-2.1.2.tgz#b79cc1a0e2c3b158ffee294590ade1e9caaf5e7b"
integrity sha512-wJn09jsb8PyvUeyFF7y7ImEJqJwYy40BqL9GKfJs6UGpaGW9A+N68Q+ajsIpb9AeR6lAdjMbIdDPclIGo1/b7Q==
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment