Commit ce8093d7 authored by Jeff Avallone's avatar Jeff Avallone

Upgrading dependencies

parent 54e9030f
......@@ -18,7 +18,7 @@ module.exports = function(karma) {
{
test: /\.js$/,
exclude: /node_modules/,
loader: 'babel'
loader: 'babel-loader'
},
{
test: require.resolve('snapsvg'),
......
......@@ -24,7 +24,7 @@ module.exports = {
{
test: /\.js$/,
exclude: /node_modules/,
loader: 'babel'
loader: 'babel-loader'
},
{
test: require.resolve('snapsvg'),
......@@ -37,7 +37,12 @@ module.exports = {
{
test: /\.scss$/,
exclude: /node_modules/,
loader: 'file?name=css/[name].css!extract!css!sass?includePaths[]=' + bourbon.includePaths
loaders: [
'file-loader?name=css/[name].css',
'extract-loader',
'css-loader',
'sass-loader?includePaths[]=' + bourbon.includePaths
]
}
]
}
......
This diff is collapsed.
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment