Commit c640b52c authored by Jacob Vosmaer's avatar Jacob Vosmaer

Merge branch 'master' of gitlab.com:gitlab-org/gitlab-development-kit

parents fdb7a48f 8f68f298
......@@ -141,8 +141,12 @@ phantomjs --version
You may need to install Redis 2.8 or newer manually.
#### Fedora
We assume you are using Fedora >= 22.
```
sudo dnf install postgresql libpqxx-devel postgresql-libs redis linicu-devel nodejs git ed cmaker rpm-build lib-pq gcc-c++ krb5-devel
sudo dnf install postgresql libpqxx-devel postgresql-libs redis libicu-devel nodejs git ed cmake rpm-build gcc-c++ krb5-devel go postgresql-server postgresql-contrib
```
Install `phantomJS` manually, or download it and put in your $PATH. For instructions, follow the [Debian guide on phantomJS](#Debian).
......
......@@ -79,8 +79,8 @@ else
fi
sudo apt-get install -y rvm \
&& sudo addgroup $DEV_USER rvm \
&& sudo -u $DEV_USER -i bash -l -c "rvm install 2.1.6 \
&& rvm use 2.1.6 --default \
&& sudo -u $DEV_USER -i bash -l -c "rvm install 2.1.8 \
&& rvm use 2.1.8 --default \
&& gem install bundler"
sudo chown -R $DEV_USER:$DEV_USER /home/vagrant
sudo ln -s /vagrant /home/vagrant/gitlab-development-kit
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment