Commit 0691e960 authored by josch09's avatar josch09

built_with_use no longer supported

parent 24f16472
......@@ -41,8 +41,8 @@ pkg_setup() {
webapp_pkg_setup
# we need the rrdtool's perl module
built_with_use net-analyzer/rrdtool perl \
|| die "net-analyzer/rrdtool must be built with USE=perl"
#built_with_use net-analyzer/rrdtool perl \
# || die "net-analyzer/rrdtool must be built with USE=perl"
}
#............................................................
......
......@@ -41,8 +41,8 @@ pkg_setup() {
webapp_pkg_setup
# we need the rrdtool's perl module
built_with_use net-analyzer/rrdtool perl \
|| die "net-analyzer/rrdtool must be built with USE=perl"
#built_with_use net-analyzer/rrdtool perl \
# || die "net-analyzer/rrdtool must be built with USE=perl"
}
#............................................................
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment