Commit 714aabd2 authored by David Sveningsson's avatar David Sveningsson Committed by HTML-validate
Browse files

chore(release): 4.13.0

## [4.13.0](v4.12.0...v4.13.0) (2021-05-28)

### Features

* **jest:** better compatibility with jest in node environment ([79d14ca2](79d14ca2))

### Dependency upgrades

* **deps:** support jest v27 ([863f73df](863f73df))
* **deps:** update dependency @sidvind/better-ajv-errors to ^0.9.0 ([8f6d1628](8f6d1628))
parent be363b09
Pipeline #311522809 passed with stages
in 8 minutes and 59 seconds
# html-validate changelog
## [4.13.0](https://gitlab.com/html-validate/html-validate/compare/v4.12.0...v4.13.0) (2021-05-28)
### Features
- **jest:** better compatibility with jest in node environment ([79d14ca](https://gitlab.com/html-validate/html-validate/commit/79d14ca23bacf6848ce67b6f4ec853bbfee5f5a6))
### Dependency upgrades
- **deps:** support jest v27 ([863f73d](https://gitlab.com/html-validate/html-validate/commit/863f73dfec245a1a806bb7a6690fbc633887a334))
- **deps:** update dependency @sidvind/better-ajv-errors to ^0.9.0 ([8f6d162](https://gitlab.com/html-validate/html-validate/commit/8f6d1628a9dcc8554b17a37a31e29cdb98f2dd01))
## [4.12.0](https://gitlab.com/html-validate/html-validate/compare/v4.11.0...v4.12.0) (2021-05-17)
### Features
......
{
"name": "html-validate",
"version": "4.12.0",
"version": "4.13.0",
"lockfileVersion": 2,
"requires": true,
"packages": {
"": {
"version": "4.12.0",
"version": "4.13.0",
"license": "MIT",
"dependencies": {
"@babel/code-frame": "^7.10.0",
{
"name": "html-validate",
"version": "4.12.0",
"version": "4.13.0",
"description": "html linter",
"keywords": [
"html",
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment