Commit cac3858f authored by Tim Allen's avatar Tim Allen

Document that we now require GCC7 and/or C++17 features.

parent 1fd6d983
......@@ -12,7 +12,7 @@ using the Git source-code management tool,
or by clicking the download button on the right-hand side of the web-page
and choosing an archive format.
You will also need GCC 4.9 or higher,
You will also need GCC 7 or higher,
including the C and C++ compiler,
GNU Make,
and development files
......
......@@ -50,7 +50,7 @@ using the Git source-code management tool,
or by clicking the download button on the right-hand side of the web-page
and choosing an archive format.
You will need a C++ compiler to compile higan.
You will need a C++ compiler that supports C++17 to compile higan.
We recommend installing the latest version of [MinGW-W64].
higan does not support building with clang++
(Clang is still not quite there yet for Windows)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment