• Tim Allen's avatar
    Build with Ubuntu LTS instead of Debian Stable. · 1fd6d983
    Tim Allen authored
    Debian has served us well, but byuu would like to start using C++17 features
    which generally requires GCC7. Debian Stable only has GCC6 right now, while
    Ubuntu LTS has the required version, so that should get things going again.
    1fd6d983
Validating GitLab CI configuration… Learn more
.gitlab-ci.yml 2.86 KB