Commit 5476bcc9 authored by Rubem Mota's avatar Rubem Mota

Removed ppa:ubuntu-lxc/lxd-stable reference since is deprecated

Removed the instruction that adds the ppa for lxd-stable, since the is deprecated. For what
i've search the maintainers recommend to use the backport system or install as a snap.
More information: 
parent f249d47d
......@@ -284,8 +284,6 @@ Install the remainder of the prerequisites
```
# Add apt-add-repository helper script
sudo apt-get install software-properties-common python-software-properties
# This PPA contains an up-to-date version of Go
sudo apt-add-repository -y ppa:ubuntu-lxc/lxd-stable
sudo apt-get update
sudo apt-get install git postgresql postgresql-contrib libpq-dev redis-server \
libicu-dev cmake g++ libkrb5-dev libre2-dev golang ed pkg-config runit
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment