README: Document libgit2 requirement.

* README.md: Note that we need libgit2 >= 0.28.
parent c6a5f281
......@@ -15,7 +15,7 @@ without any warranty.
Guile-Git requires the following to be installed.
- [GNU Guile](https://www.gnu.org/software/guile/) >= 2.0.11
- [libgit2](https://libgit2.org/)
- [libgit2](https://libgit2.org/) >= 0.28.0
- [scheme-bytestructures](https://github.com/TaylanUB/scheme-bytestructures)
## Installation
......@@ -88,4 +88,4 @@ And don't forget to add a unit test!
## License
Guile-Git is licenced under GPLv3 or later. See COPYING file for
details.
\ No newline at end of file
details.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment