Commit f00969ef authored by Eric Eastwood's avatar Eric Eastwood
Browse files

Fix Gradle lint when targeting Android O

https://gitlab.com/jlenny/gitter-android-app/-/jobs/130568715

```
build.gradle:63: Error: Version must be at least 10.2.1 when targeting O [GradleCompatible]
implementation "com.google.android.gms:play-services-gcm:9.6.1"
```
parent 4afc9b02
......@@ -60,7 +60,7 @@ dependencies {
implementation fileTree(dir: 'libs', include: ['*.jar'])
implementation 'com.android.support:design:24.2.1'
implementation 'com.android.volley:volley:1.0.0'
implementation "com.google.android.gms:play-services-gcm:9.6.1"
implementation "com.google.android.gms:play-services-gcm:10.2.1"
implementation 'joda-time:joda-time:2.5'
implementation 'com.github.rahatarmanahmed:circularprogressview:2.4.0'
implementation 'com.getbase:floatingactionbutton:1.10.1'
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment