Commit 3fe172fb authored by John Vandenberg's avatar John Vandenberg

.gitlab-ci.yml: Downgrade twine

twine 1.12 indirectly depends on cmarkgfm to render README,
which requires a compiler.

Closes #145
parent 7b30e66e
Pipeline #34145060 passed with stages
in 36 seconds
......@@ -26,8 +26,10 @@ cache:
- /root/.cache/pip
release:
# twine 1.12 indirectly depends on cmarkgfm to render README,
# which requires a compiler
before_script:
- pip install twine
- pip install 'twine<1.12'
script:
- python .ci/adjust_version.py IGitt/VERSION -b `date --utc +%Y%m%d%H%M%S`
- python setup.py sdist bdist_wheel
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment