• Rémy Coutable's avatar
    Merge branch 'bug/rst-disable-patch' into 'master' · 7300c3a7
    Rémy Coutable authored
    Use forked github-markup gem
    
    To use the forked version, we must undo some patching we did before.
    
    I'm preserving one patch that changes the interpreter from `python2` to `python3` so that we don't change the required libraries for current source installs. This will let us release the change in a patch release instead of waiting for `8.13`.
    
    Related issue: gitlab-ce#21696
    
    See merge request !1015
    7300c3a7
Name
Last commit
Last update
config Loading commit data...
doc Loading commit data...
docker Loading commit data...
files Loading commit data...
lib/gitlab Loading commit data...
spec Loading commit data...
support Loading commit data...
.custom_sources.yml Loading commit data...
.gitattributes Loading commit data...
.gitignore Loading commit data...
.gitlab-ci.yml Loading commit data...
Berksfile Loading commit data...
CHANGELOG.md Loading commit data...
CONTRIBUTING.md Loading commit data...
GITLAB_PAGES_VERSION Loading commit data...
GITLAB_SHELL_VERSION Loading commit data...
GITLAB_WORKHORSE_VERSION Loading commit data...
Gemfile Loading commit data...
Gemfile.lock Loading commit data...
LICENSE Loading commit data...
Makefile Loading commit data...
README.md Loading commit data...
VERSION Loading commit data...
omnibus.rb Loading commit data...
omnibus.rb.example Loading commit data...
release.sh Loading commit data...