Commit 2bff5174 authored by Stan Hu's avatar Stan Hu
parent d6f48331
......@@ -3,6 +3,10 @@
The latest version of this file can be found at the master branch of the
omnibus-gitlab repository.
11.6.0
- Upgrade Ruby to 2.5.3 !2806
11.5.0
- Add experimental support for Puma !2801
......
......@@ -28,7 +28,7 @@ skip_transitive_dependency_licensing true
# - verify that all ffi libs are available for your version on all platforms.
# - when upgrading please check the ABI version and update the exclusion until
# https://gitlab.com/gitlab-org/omnibus-gitlab/issues/3414 is addressed
default_version '2.4.5'
default_version '2.5.3'
fips_enabled = (project.overrides[:fips] && project.overrides[:fips][:enabled]) || false
......@@ -44,7 +44,7 @@ dependency 'libyaml'
# and that's the only one we will ever use.
dependency 'libiconv'
version('2.4.5') { source sha256: '6737741ae6ffa61174c8a3dcdd8ba92bc38827827ab1d7ea1ec78bc3cefc5198' }
version('2.5.3') { source sha256: '9828d03852c37c20fa333a0264f2490f07338576734d910ee3fd538c9520846c' }
source url: "https://cache.ruby-lang.org/pub/ruby/#{version.match(/^(\d+\.\d+)/)[0]}/ruby-#{version}.tar.gz"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment