Commit 303c2db7 authored by Marcia Ramos's avatar Marcia Ramos 🔴 Committed by Achilleas Pipinellis
Browse files

Docs: remove duplicate content

parent bd82e704
# Updating GitLab via omnibus-gitlab
## Documentation version
Please make sure you are viewing this file on the master branch.
#### Updating from GitLab 6.6 and higher to 7.10 or newer
See [doc/update/README.md.](update/README.md#updating-from-gitlab-66-and-higher-to-710-or-newer)
#### Updating from GitLab 6.6 and higher to the latest version
See [doc/update/README.md.](update/README.md#updating-from-gitlab-66-and-higher-to-the-latest-version)
#### Updating from GitLab 6.6.0.pre1 to 6.6.4
See [doc/update/README.md.](update/README.md#updating-from-gitlab-660pre1-to-664)
#### Reverting to GitLab 6.6.x or later
See [doc/update/README.md.](update/README.md#reverting-to-gitlab-66x-or-later)
#### Upgrading from a non-Omnibus installation to an Omnibus installation
See [doc/update/README.md.](update/README.md#upgrading-from-a-non-omnibus-installation-to-an-omnibus-installation)
#### Upgrading from non-Omnibus PostgreSQL to an Omnibus installation using a backup
See [doc/update/README.md.](update/README.md#upgrading-from-non-omnibus-postgresql-to-an-omnibus-installation-using-a-backup)
#### Upgrading from non-Omnibus PostgreSQL to an Omnibus installation in-place
See [doc/update/README.md.](update/README.md#upgrading-from-non-omnibus-postgresql-to-an-omnibus-installation-in-place)
#### Upgrading from non-Omnibus MySQL to an Omnibus installation (version 6.8+)
See [doc/update/README.md.](update/README.md#upgrading-from-non-omnibus-mysql-to-an-omnibus-installation-version-68)
#### RPM 'package is already installed' error
See [doc/update/README.md.](update/README.md#rpm-package-is-already-installed-error)
#### Updating GitLab CI via omnibus-gitlab
#### Updating from GitLab CI version prior to 5.4.0 to the latest version
See [doc/update/README.md.](update/README.md#updating-from-gitlab-ci-version-prior-to-540-to-the-latest-version)
---
redirect_to: update/README.md
---
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment