Commit e1294022 authored by Gabriel Mazetto's avatar Gabriel Mazetto 🚀

Use minimum recommended PostgreSQL version to run our tests

parent eda6b43c
......@@ -67,10 +67,7 @@ stages:
.use-pg: &use-pg
services:
# As of Jan 2018, we don't have a strong reason to upgrade to 9.6 for CI yet,
# so using the least common denominator ensures backwards compatibility
# (as many users are still using 9.2).
- postgres:9.2
- postgres:9.6
- redis:alpine
.use-mysql: &use-mysql
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment