• Steve Azzopardi's avatar
    Change helper image to server core · fbd8af5f
    Steve Azzopardi authored
    naoserver only allows powershell 6 to be installed, which is something
    the Runner does not support yet. Adding support for powershell 6 is
    something we want to do in the future
    #3291. We can just add
    support just for the helper image but as described in
    #3896 (comment 157830131)
    this will turn out messy. Change the helper image to use server core
    instead to use powershell 5
    
    Reference #3896
    fbd8af5f
Validating GitLab CI configuration… Learn more
.gitlab-ci.yml 15.2 KB