Commit 8bebc587 authored by Jacob Vosmaer's avatar Jacob Vosmaer

Add gitaly server dependency

In GitLab 9.0.0 we want to turn on Gitaly in Omnibus installations.
Gitaly is not a required component yet for source installations
because we want to iterate on the configuration and architecture some
more. Omnibus installations will have the option to completely disable
Gitaly if they want to or if necessary.

The new GITALY_SERVER_VERSION file which version of the Gitaly server
application is needed by the current GitLab version.
parent 86d1e42a
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment